Please help, Levantine vocabulary Anki deck


  • Please help, Levantine vocabulary Anki deck

     Lingualism  updated 1 month ago 2 Members · 2 Posts
  • TJay

    July 5, 2020 at 10:31 am

    I’m using the app and the deck does not show me the English answer.. how do I change that?

    • This discussion was modified 1 month ago by  Lingualism. Reason: adding screenshot
  • Lingualism 

    July 5, 2020 at 4:32 pm

    It looks like you have it set on night mode. I wasn’t aware of this feature, but here’s what caused the issue: I have the font color for the English set as black so it seems it doesn’t show up in night mode. Had I known about night mode, I would have left it as default (no color set), which is black anyway, apparently. My bad!

    To correct this, either don’t use night mode, of course, or from an open deck, on mobile, go into settings and find “Card Template” . Choose CSS Styling from the options at the bottom of the screen; and on the desktop app, browse→current deck→cards button, then scroll down to find “.mystyle2” (that controls the look of the English translations) and delete the line “color: black;”, which will revert it to default (normally black, but white in night mode). If the green and gray colors for the Arabic etc. are too dim, you can delete the color lines for the other “.mystyle”s too and they’ll all be black/white automatically.

    Thanks for bringing this issue to my attention. I’ll update the template in future versions so others don’t run into the same issue.

Log in to reply.

Original Post
0 of 0 posts June 2018